Back to overview
Downtime
Troubleshooting email deliverability
Jul 07 at 10:01am PDT
Affected services
lounge.town
Lounge.town APIv2
Resolved
Jul 07 at 10:18am PDT
The site is accessible again.
Affected services
lounge.town
Lounge.town APIv2
Created
Jul 07 at 10:01am PDT
We've been having issues with email deliverability. The server went down, I'm working on bringing it back.
Affected services
lounge.town
Lounge.town APIv2