Lounge.town is down
Resolved
Jan 20 at 01:16pm PST
The issue has been resolved. For reasons I don't understand, nginx
that sits in front of the Mastodon container, began failing to start. I'll do a deeper investigation, but for now all looks good!
Affected services
lounge.town
Lounge.town APIv2
Updated
Jan 20 at 12:24pm PST
This may not be the root cause, but it appears that there's an unexpected issue with the server's DNS resolver. I think I'm on track to fixing it, but it may not be the cause of the outage.
Affected services
lounge.town
Lounge.town APIv2
Updated
Jan 20 at 11:56am PST
The issue appears to be related to the network configuration. Looks like the instance all of a sudden cannot connect to the external media storage. The cause of this is unknown, and I'm trying to work around this issue.
Affected services
lounge.town
Lounge.town APIv2
Created
Jan 20 at 11:13am PST
The instance went down due to unusually high load, and I'm struggling to bring it back. The data is safe, but the server isn't coming back. I apologize for the inconvenience, folks. I'll keep working on this until instance fully recover.
Affected services
lounge.town
Lounge.town APIv2