Back to overview
Downtime

Lounge.town is down

Jun 10 at 07:26am PDT
Affected services
lounge.town
Lounge.town APIv2

Resolved
Jun 13 at 11:33am PDT

Lounge.town has been redeployed and should be fully operational at this time.

Updated
Jun 12 at 10:36am PDT

Quick update: I'm retrieving the DB backup which goes up to this past Sunday afternoon. The process takes a long time due to the size of the database, but it's going well so far.

All files, photos, attachments are safe and will be picked up as soon as the instance is back online.

At this point, I'm considering redeploying Lounge.town and restoring it from a backup. It should bring it back, and there's a good chance that this process will be faster than waiting for the hosting provider to resolve their issues.

Updated
Jun 12 at 08:01am PDT

Some marginal progress has been made. Hostinger acknowledged the issue, working on its resolution now.

Updated
Jun 11 at 07:24am PDT

I'm working with Hostinger on recovering Lounge.town. Apparently, during their scheduled maintenance, they introduced some new network configuration that may have put our cluster into unhealthy state. No ETA yet, though.

Updated
Jun 10 at 11:45am PDT

Lounge.town is experiencing a catastrophic failure. I'm doing my best to restore it as quickly as I can. At this point, looks like it may take a couple of days. Sorry about this :(

Updated
Jun 10 at 09:12am PDT

Looks like something nasty happened during the hosting provider maintenance. I'm unable to quickly recover the service: restoring it from backups will take a few hours. Thank you for your patience!

Created
Jun 10 at 07:26am PDT

After the scheduled maintenance last night, something went wrong with service recovery. I'm investigating and will recover Lounge.town as soon as I'm able!