Back to overview
Downtime

Lounge.town is down

Mar 17 at 10:45pm PDT
Affected services
lounge.town
Lounge.town APIv2

Resolved
Mar 17 at 11:11pm PDT

Looks like it’s mostly done. Lounge.town is back online.

Created
Mar 17 at 10:45pm PDT

Our hosting provider is performing some maintenance on our server, and it takes quite a while. The site should be back in roughly 60 minutes according to their estimates.