Back to overview
Downtime
API is temporary down
Nov 23 at 08:57pm PST
Affected services
Lounge.town APIv2
Resolved
Nov 23 at 09:02pm PST
The issue has been resolved automatically.
Affected services
Lounge.town APIv2
Created
Nov 23 at 08:57pm PST
Due to Docker restart.
Affected services
Lounge.town APIv2